Paul Liebrand's Weblog

Welcome to my blog mainly about SharePoint

Skip to: Content | Sidebar | Footer

Google Search

Tag: Bug

SharePoint 2010 “Create New Site” Silverlight Bug?

19 December, 2012 (13:01) | SharePoint | By: Liebrand

I was recently attempting to setup a very specific security model in a SharePoint 2010 environment that I have used in a SharePoint 2007 environment. After I configured the necessary permission levels and SharePoint groups, I went to create a new site and found out that the interface was not displaying the options as I […]

SharePoint and the “Cannot move <filename>: Cannot read from the source file or disk.” error via Windows Explorer View

24 June, 2011 (15:35) | SharePoint | By: Liebrand

Using Windows Explorer view to copy and/or move files around is one of the most preferred methods for end-users when they are using SharePoint. It is a very familiar process because they have used it for years with network shares. I am sure that ever person that has used the Windows Explorer view has attempted […]

SharePoint 2010 Markup Style Bug

21 January, 2011 (07:02) | SharePoint | By: Liebrand

We discovered a bug in SharePoint 2010 and the usage of the markup styles when you are editing a page. To reproduce this issue, follow these instructions: Create a new page Click Markup Styles and select Heading 1 Type “Test 1” and press enter Click Markup Styles and select Heading 2 Type “Test 2” and […]

SharePoint 2010 Toolbar Missing in Asset Picker

12 January, 2011 (08:49) | SharePoint | By: Liebrand

If you have used SharePoint 2007 and have moved to SharePoint 2010 you might have noticed that the toolbar is missing from the top of the asset picker. The user experience is horrible due to the fact that this toolbar is missing. A user needs to upload the image to the appropriate library first before […]

UPDATED – Open Text Email Management for Exchange 10 – “What happened to all my archived email?”

6 January, 2010 (07:11) | OpenText | By: Liebrand

Nothing like receiving an email from an end-user that reads: Why do I receive a message from Outlook that says “The owner deleted the document on the server. Please contact your administrator.” on most of my emails that have been archived? Let me take a step back for a moment. About two months ago, we […]